Back
Degraded

Some Customer SMS Replies delayed or not received

Started 10 Oct at 08:39am PDT, resolved 10 Oct at 12:37pm PDT.

greminders.com
Resolved

The issues were short lived, estimated about 1-2 hours, all SMS replies are resolved by 9:30a PT

Posted 10 Oct at 12:37pm PDT.
Created

Some SMS responses are not being received, this appears to be a intermittent issue (5-10% of responses). Engineers are working with our upstream carriers to get to the root cause issue.

Posted 10 Oct at 08:39am PDT.