Back
Resolved

Some SMS Delivery Issues

Started 21 Jul at 08:36am PDT.

greminders.com
Created

8:30am PT - Some SMS notifications are failing or are delayed in US and Canada. One of our upstream carriers is having SMS delivery issues right now. We will update once this has been fully resolved.

This affects a subset of SMS Notifications.

10:34am - Issue has been fully resolved.

Posted 21 Jul at 08:36am PDT.