Back
Resolved

Redtail CRM Users may have trouble with Public Booking Pages

Started 17 Feb at 09:00am PST.

greminders.com
Created

Users of Redtail Calendar may experience booking errors with GReminders because Redtail Infrastructure is undergoing maintenance between February 16th, 6:00 PM PDT
and Monday, February 19th, 6:00 PM PDT.

Please see https://status.redtailtechnology.com/ for more details.

Redtail has completed its maintenance as of Feb 19, 6pm PT and the Redtail Integration should be fully operational again. Let us know if you experience any issues.

Posted 17 Feb at 09:00am PST.