Back
Resolved

Redtail CRM Connections are having problems

Started 26 Feb at 07:35pm PST.

greminders.com
Created

2/27 7:35am - Redtail API has been restored. This incident should now be fully resolved. If you continue to see any issues here please contact support@greminders.com.

2/27 7:00am - Redtail has confirmed the problem and is working on a fix. We will post updates here as we get more information from Redtail.

2/26 8:50pm - The issue seems to be with Redtail API Authentication. We have opened a ticket with Redtail.

2/26 6:40pm - All Connections to Redtail CRM/Calendar are having trouble. We are investigating the situation and will post an update soon.

Posted 26 Feb at 07:35pm PST.