Back
Resolved

Redtail API Slowness / High Latency

Started 13 May at 11:00am PDT.

greminders.com
Created

Customers integrated with Redtail will see slow page loads and or slow calendar syncs with Redtail.

Redtail is experiencing long load times via their API at this time.

Update:
May 14 9:20am, Redtail continues to have API latency and timeouts. Redtail is working on this issue.

Read more: https://status.redtailtechnology.com/

Posted 13 May at 11:00am PDT.