Back
Resolved

Delays in Email/SMS Notifications

Started .

greminders.com
Created

10:00am PT Currently experiencing some delays in Email/SMS Reminders/Notifications, running 30-45 minutes behind. We expect this to be resolved shortly.

This issue has been fully resolved by 2pm PT

Posted .