Back
Resolved
Resolved
Notetaker Joining was intermittant between 9-11a PT
Started 24 Mar at 11:51am PDT.
greminders.com
Created
Notetaker joining Zoom or MS Teams calls was intermittent between 9-11a PT today. There was high latency in joining these meetings and thus some meeting were not joined properly. The issue has been identified and resolved.
As of 11:30am Pacific all systems are fully operational
We will post a full post mortem shortly.
Posted 24 Mar at 11:51am PDT.